- Featuring dual WAN ports, compatible with VDSL/ADSL/Fiber/Cable services
- Providing broadband speeds up to 100Mbps over VDSL2 and backward compatible with ADSL
- Share files, media and printers with your friends or family using the multi-functional USB port
HARDWARE FEATURES
Interface 1× 10/100 Mbps LAN/WAN Port, 3× 10/100 Mbps LAN ports, 1×
RJ11 port, 1× USB 2.0 Port
Button 1 Power On/Off Button
1 WPS/RESET Button
1 Wi-Fi On/Off Switch
External Power Supply 12VDC/1A
IEEE Standards IEEE 802.3, 802.3u
VDSL2 Standards ITU-T G.993.2
ITU-T G.993.5 (G.vector)
ITU-T G.998.4 (G.INP
ADSL Standards Full-rate ANSI T1.413 Issue 2
ITU-T G.992.1(GD M T)
ITU-T G.994.1 (G.hs)
ITU-T G.995.1
ADSL2 Standards ITU-T G.992.3 (G.d m t.bis)
ADSL2+ Standards ITU-T G.992.5
Dimensions ( W x D x H ) 7.7x5.1x1.4 in. (195×130×36mm)
Antenna 2 × 4dBi Fixed Omni-Directional Antennas
Antenna Gain 2 x 5dBi
WIRELESS FEATURES
Wireless Standards IEEE 802.11b, 802.11g, 802.11n
Wireless Speeds 300 Mbps at 2.4 GHz
Frequency 2.400-2.4835GHz
Signal Rate 300 Mbps at 2.4 GHz
Wireless Functions Enable/Disable Wireless Radio, WMM,
Wireless Statistics
Wireless Security Support 64/128 bit WEP, WPA /WPA2, WPA-PSK/WPA2-PSK
Wireless MAC Filtering
Transmission Power <20dBm(EIRP)
SOFTWARE FEATURES
Quality of Service WMM, Bandwidth Control (IP QoS)
Advanced Features Ethernet WAN (EWAN)
Guest Network, Wireless Schedule
Parent Control
Traffic Shaping(ATM QoS) UBR, CBR, VBR-rt, VBR-nrt;
Dynamic Host Configuration Protocol (DHCP), DHCP relay;
Network Address Translation (NAT);
PVC/Ethernet Port Grouping
Static Routing, RIP v1/v2 (optional);
DNS Relay, DDNS,
IGMP snooping V1/2
IGMP Multicast,
UPnP
Security NAT Firewall,
SPI Firewall,
MAC / IP / URL Filtering
IPv6 IPv6 and IPv4 dual stack
Supported IPv6 Tunnels: DS-Lite, 6RD, 6 to 4
Supported IPv6 Connection Type: PPPoEv6, DHCPv6, Static IPv6
Operating Modes DSL Modem Router, 3G/4G Router, Wireless Router
Management Features Web Based Configuration(HTTP),
Remote management,
Telnet management,
Command Line Interface,
SSL for TR-069,
SNMP V1/V2C,
Web Based Firmware Upgrade,
CWMP(TR-069),
Diagnostic Tools
DHCP Server, Client, DHCP Client List, Address Reservation, DHCP Relay
Port Forwarding Virtual server, Port Triggering, UPnP, DMZ, Manage Control
Dynamic DNS DynDns, NO-IP
VPN Pass-Through PPTP, L2TP, IPSec Pass-through
Protocols Supports IPv4 and IPv6
ATM/PPP Protocols ATM Forum UNI3.1/4.0
PPP over ATM (RFC 2364)
PPP over Ethernet (RFC2516)
IPoA (RFC1577/2225)
PVC - Up to 8 PVCs
USB Sharing Storage Sharing
FTP Server
Media Server
Print Server
Guest Network 2.4 GHz Guest Network
IGMP IGMP snooping V1/V2/V3
IGMP Multicast
IPSec VPN 10 IPSec VPN Tunnels
LAN-to-LAN
Main, Aggressive Negotiation Mode
DES, 3DES, AES128, AES192, AES256 Encryption Algorithm
MD5, SHA1 Authentication Algorithm
Manual, IKE Key Management Mode
Dead Peer Detection (DPD)
Perfect Forward Secrecy (PFS)
OTHERS
Certification CE, RoHS
Package Content TD-W9970
External Splitter
RJ-11 Telephone Line
RJ-45 Ethernet Cable
Quick Installation Guide
Power Adapter
System Requirements Windows 10/8.1/8/7/Vista/XP or Mac OS or Linux-based operating system
Environment Operating Temperature: 0~40 (32~104)
Storage Temperature: -40~70 (-40~158)
Operating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing
What's in the box
1x TD-W9970
1x External Splitter
1x RJ-11 Telephone Line
1x RJ-45 Ethernet Cable
1x Quick Installation Guide
1x Power Adapter