SALE
TP-Link Archer VR300 AC1200 Dual-Band Fiber-Ready VDSL/ADSL Router

TP-Link Archer VR300 AC1200 Dual-Band Fiber-Ready VDSL/ADSL Router

Brand: TP-Link
Elevate your home network with seamless dual-band Wi-Fi, lightning-fast VDSL speeds, and rock-solid stability.
4.48 Reviews
R 79.00R 94.80
🚚 Ships in 3-5 work days

Elevate your home network with seamless dual-band Wi-Fi, lightning-fast VDSL speeds, and rock-solid stability.

🛡️
Warranty
24-Month Limited Warranty.
↩️
Return Policy
Hassle-Free Exchanges & Returns for 7 Days.

Product Information

SKU52029714
Stock StatusIn Stock
Safe Checkout

Overview

Parental Controls:

manage responsible internet access for your children

Guest Network:

provides separate access for guests while securing the home network

Firewall Security:

supports DoS, SPI Firewall, IP Addressing/Domain Filter, IP/MAC Address Binding

IPTV IGMP Proxy/Snooping:

supports Bridge and Tag VLAN for smooth IPTV application

IPv6:

compatible with IPv6 (Internet Protocol version 6)

Multilingual Interface:

provides hassle-free configuration in six languages (EN/DE/IT/TR/RU/PO)

Specifications

HARDWARE FEATURES

Interface

3 10/100 RJ45 LAN Ports

1 10/100 RJ45 LAN/WAN Port

1 RJ11 Port

Button

WPS Button

Power On/Off Button

Reset Button

Power Supply

12V/1A

VDSL2 Standards

ITU G.993.2, Up to 17a pro le (POTS)

ITU-T G.993.5 (G.vector)

ITU-T G.998.4 (G.INP)

ADSL Standards

Full-rate ANSI T1.413 Issue 2,

ITU-T G.992.1(G.Discrete Multi-Tone),

ITU-T G.992.2(G.Lite),

ITU-T G.994.1 (G.hs),

ITU-T G.995.1

ADSL2 Standards ITU-T G.992.3 (G.Discrete Multi-Tone.bis),

ITU-T G.992.4 (G.lite.bis)

ADSL2+ Standards

ITU-T G.992.5

Dimensions ( W x D x H )

230x144x37 mm

Antenna

4 fixed external antennas

SOFTWARE FEATURES

Advanced Features

Parental Control, Network Address Translation(NAT),

Port Mapping(Grouping), Static Routing, DNS Relay,

DDNS, IGMP V1/V2/V3

Security

NAT Firewall, Access Control, IP and MAC Address Binding

Operating Modes

VDSL/ADSL Modem Router, Wireless Router

Management Features

Web Based Con guration(HTTP), Remote management, SSL for TR-069, SNMP v1/2c, Web Based

Firmware Upgrade, Diagnostic Tools

DHCP

Server, Client, DHCP Client List, Address Reservation, DHCP Relay

Port Forwarding Virtual Server, Port Triggering, DMZ, ALG, UPnP

Dynamic DNS

DynDns, NO-IP

VPN Pass-Through

PPTP, L2TP, IPSec Passthrough

Protocols

Supports IPv4 and IPv6

ATM/PPP Protocols

ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364),

PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483

Routed), Bridge (RFC1483 Bridge), PVC - Up to 8 PVCs

Guest Network

2.4GHz guest network, 5GHz guest network

WIRELESS FEATURES

Wireless Standards

IEEE 802.11a/n/ac 5GHz,

IEEE 802.11b/g/n 2.4GHz

Wireless Speeds

867Mbps at 5GHz

300Mbps at 2.4GHz

Wireless Functions

Access Point / Wireless Bridge, Wireless Enable\Disable, SSID Broadcast Enable\Disable

Wireless Security

WEP, WPA/WPA2, WPA-PSK/WPA-PSK2

encryptions, QSS(WPS)

Transmission Power

2.4GHz <20dBm(EIRP)

5GHz <23dBm(EIRP)

OTHERS

Certification CE, RCM

System Requirements

Microsoft Windows XP/7/8/8.1/10, MAC OS, NetWare, UNIX or Linux

Internet Explorer, Firefox, Chrome, Safari or other Java-enabled browser

Subscription with an Internet Service Provider (for Internet access)

Environment

Operating Temperature: 0 ~40 (32 ~104 )

Storage Temperature: -40 ~70 (-40 ~158 )

Operating Humidity: 10%~90% non-condensing

Storage Humidity: 5%~90% non-condensing

What's in the box
1 x AC1200 Wireless VDSL/ADSL Modem Router Archer VR300
1 x External Splitter
1 x RJ11 DSL Cable
1 x RJ45 Ethernet Cable
1 x Power Adapter
1 x Quick Installation Guide

Overview

Parental Controls:

manage responsible internet access for your children

Guest Network:

provides separate access for guests while securing the home network

Firewall Security:

supports DoS, SPI Firewall, IP Addressing/Domain Filter, IP/MAC Address Binding

IPTV IGMP Proxy/Snooping:

supports Bridge and Tag VLAN for smooth IPTV application

IPv6:

compatible with IPv6 (Internet Protocol version 6)

Multilingual Interface:

provides hassle-free configuration in six languages (EN/DE/IT/TR/RU/PO)

Specifications

HARDWARE FEATURES

Interface

3 10/100 RJ45 LAN Ports

1 10/100 RJ45 LAN/WAN Port

1 RJ11 Port

Button

WPS Button

Power On/Off Button

Reset Button

Power Supply

12V/1A

VDSL2 Standards

ITU G.993.2, Up to 17a pro le (POTS)

ITU-T G.993.5 (G.vector)

ITU-T G.998.4 (G.INP)

ADSL Standards

Full-rate ANSI T1.413 Issue 2,

ITU-T G.992.1(G.Discrete Multi-Tone),

ITU-T G.992.2(G.Lite),

ITU-T G.994.1 (G.hs),

ITU-T G.995.1

ADSL2 Standards ITU-T G.992.3 (G.Discrete Multi-Tone.bis),

ITU-T G.992.4 (G.lite.bis)

ADSL2+ Standards

ITU-T G.992.5

Dimensions ( W x D x H )

230x144x37 mm

Antenna

4 fixed external antennas

SOFTWARE FEATURES

Advanced Features

Parental Control, Network Address Translation(NAT),

Port Mapping(Grouping), Static Routing, DNS Relay,

DDNS, IGMP V1/V2/V3

Security

NAT Firewall, Access Control, IP and MAC Address Binding

Operating Modes

VDSL/ADSL Modem Router, Wireless Router

Management Features

Web Based Con guration(HTTP), Remote management, SSL for TR-069, SNMP v1/2c, Web Based

Firmware Upgrade, Diagnostic Tools

DHCP

Server, Client, DHCP Client List, Address Reservation, DHCP Relay

Port Forwarding Virtual Server, Port Triggering, DMZ, ALG, UPnP

Dynamic DNS

DynDns, NO-IP

VPN Pass-Through

PPTP, L2TP, IPSec Passthrough

Protocols

Supports IPv4 and IPv6

ATM/PPP Protocols

ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364),

PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483

Routed), Bridge (RFC1483 Bridge), PVC - Up to 8 PVCs

Guest Network

2.4GHz guest network, 5GHz guest network

WIRELESS FEATURES

Wireless Standards

IEEE 802.11a/n/ac 5GHz,

IEEE 802.11b/g/n 2.4GHz

Wireless Speeds

867Mbps at 5GHz

300Mbps at 2.4GHz

Wireless Functions

Access Point / Wireless Bridge, Wireless Enable\Disable, SSID Broadcast Enable\Disable

Wireless Security

WEP, WPA/WPA2, WPA-PSK/WPA-PSK2

encryptions, QSS(WPS)

Transmission Power

2.4GHz <20dBm(EIRP)

5GHz <23dBm(EIRP)

OTHERS

Certification CE, RCM

System Requirements

Microsoft Windows XP/7/8/8.1/10, MAC OS, NetWare, UNIX or Linux

Internet Explorer, Firefox, Chrome, Safari or other Java-enabled browser

Subscription with an Internet Service Provider (for Internet access)

Environment

Operating Temperature: 0 ~40 (32 ~104 )

Storage Temperature: -40 ~70 (-40 ~158 )

Operating Humidity: 10%~90% non-condensing

Storage Humidity: 5%~90% non-condensing

What's in the box
1 x AC1200 Wireless VDSL/ADSL Modem Router Archer VR300
1 x External Splitter
1 x RJ11 DSL Cable
1 x RJ45 Ethernet Cable
1 x Power Adapter
1 x Quick Installation Guide

More in Routers